Back to overview
Degraded
Temporary performance issues
Jun 04 at 09:12am CEST
Affected services
Platform (API)
Resolved
Jun 04 at 11:36am CEST
Incident: Resolved
All Oneflow services are stable again and the issue is resolved. We thank you for your patience.
Affected services
Platform (API)
Updated
Jun 04 at 11:05am CEST
We are still working to resolve the issues with highest priority, continued disturbances may occur. We apologise for the inconvenience.
Affected services
Platform (API)
Created
Jun 04 at 09:12am CEST
Currently we are experiencing some performance issues. Our engineers are investigating the matter with highest priority.
Affected services
Platform (API)