Back to overview
Degraded
Experiencing issues with Swedish bankID
Apr 15 at 01:42pm CEST
Affected services
Platform (Application)
Resolved
Apr 15 at 03:03pm CEST
Swedish bankID is now stable and the issue is resolved. We thank you for your patience.
Affected services
Created
Apr 15 at 01:42pm CEST
Currently we are experiencing some issues affecting Swedish bankID. Monitoring to find a solution as soon as possible
Affected services