Swedish bankID Experiencing Issues
Resolved
Apr 24 at 08:43am CEST
Swedish bankID functionality has been stabilised and we are marking the issue as resolved. We thank you for your patience.
Affected services
Platform (Application)
Updated
Apr 24 at 08:39am CEST
A resolution for the BankID issue has been deployed, we are actively monitoring its effectiveness.
Affected services
Platform (Application)
Updated
Apr 24 at 07:44am CEST
Swedish BankID was impacted by a distributed denial-of-service (DDoS) attack on the evening of 250423. Some services remain unavailable.
We’re working closely with BankID to restore full functionality but currently have no estimated time for resolution. Updates will follow as available.
Affected services
Platform (Application)
Created
Apr 23 at 09:08pm CEST
Swedish BankID is currently experiencing some issues affecting the functionality. We're monitoring to find a solution with highest priority.
Affected services
Platform (Application)