Back to overview
Degraded
Sporadic performance issues
May 19 at 10:47am CEST
Affected services
Platform (Application)
Resolved
May 19 at 11:07am CEST
Our technical team has resolved the platform issue and we are back at full functionality.
Thank you for your patience.
Affected services
Platform (Application)
Updated
May 19 at 10:59am CEST
We have identified the root cause and expect the issue to be resolved within 10-15 minutes.
Affected services
Platform (Application)
Created
May 19 at 10:47am CEST
Currently we are experiencing some sporadic performance issues. Our engineers are investigating the matter with highest priority.
Affected services
Platform (Application)