Back to overview
Degraded
Temporary issues with publishing (sending) documents
Sep 04 at 04:50pm CEST
Affected services
Platform (Application)
Resolved
Sep 04 at 05:08pm CEST
We have identified the root cause and the issue is now resolved! Thank you for your patience.
Affected services
Created
Sep 04 at 04:50pm CEST
A small amount of users may currently be unable to publish documents at this time. We’ve identified the issue and our engineering team is actively working on a resolution. We’ll provide updates here as soon as more information is available.
Affected services