Back to overview
Degraded

Integrations Increase Load

Oct 29 at 02:20pm CET
Affected services
Platform (API)

Resolved
Oct 29 at 02:47pm CET

The issue should now be resolved and all integrations should be performing as expected.

Apologies for any inconvenience and thank you for your patience

Updated
Oct 29 at 02:38pm CET

We have identified the issue and the problem should hopefully be resolved shortly. Thanks for your patience.

Created
Oct 29 at 02:20pm CET

Some integrations are currently facing an increased load, we are working on improving performance with priority