Back to overview
Maintenance

Database upgrade

May 24, 2026 at 8:00pm UTC  –  May 24, 2026 at 8:10pm UTC
Affected services
Platform (Application)
Platform (API)

Resolved
May 24, 2026 at 8:10pm UTC

Maintenance ended

Created
May 24, 2026 at 8:00pm UTC

Oneflow will be unavailable for a few minutes while we perform an important database upgrade.